Kirby™: Triple Deluxe Hypernova Yourself requires flash to be installed.